discourse 플로그인 오류가 납니다. 혹시 아시는분 있나요?


(discourse_help) #1

discourse 오픈소스를 설치하였습니다.

docker-compose 기반으로했는데…
plugin 폴더에 discourse-rating 플로그인을 압축해제하고
docker restart하면 아래와 같은 오류가 떨어지는데 원인이 모르겠네요
discourse 18.0 버전입니다.

undefined method `add_permitted_post_create_param’ for #Plugin::Instance:0x00559773470350