모듈 생성하여 프로젝트에 적용시 에러 문의

Titanium SDK 3.5.1 GA

모듈을 만들어서 적용 시키면 해당 모듈을 찾지 못하는 에러가 발행하고 있습니다.

[WARN] : V8Object: (KrollRuntimeThread) [1095,1095] Runtime disposed, cannot set property ‘userAgent’
[WARN] : dalvikvm: threadid=11: thread exiting with uncaught exception (group=0x40a13300)
[ERROR] : TiApplication: (KrollRuntimeThread) [245,1340] Sending event: exception on thread: KrollRuntimeThread msg:java.lang.UnsatisfiedLinkError: Couldn’t load com.swmodule: findLibrary returned null; Titanium 3.5.1,2015/03/05 10:08,96875c9
[ERROR] : TiApplication: java.lang.UnsatisfiedLinkError: Couldn’t load com.swmodule: findLibrary returned null
[ERROR] : TiApplication: at java.lang.Runtime.loadLibrary(Runtime.java:365)
[ERROR] : TiApplication: at java.lang.System.loadLibrary(System.java:535)
[ERROR] : TiApplication: at org.appcelerator.kroll.runtime.v8.V8Runtime.loadExternalModules(V8Runtime.java:132)
[ERROR] : TiApplication: at org.appcelerator.kroll.runtime.v8.V8Runtime.initRuntime(V8Runtime.java:99)
[ERROR] : TiApplication: at org.appcelerator.kroll.KrollRuntime.doInit(KrollRuntime.java:185)
[ERROR] : TiApplication: at org.appcelerator.kroll.KrollRuntime$KrollRuntimeThread.run(KrollRuntime.java:109)
[ERROR] : AndroidRuntime: FATAL EXCEPTION: KrollRuntimeThread
[ERROR] : AndroidRuntime: java.lang.UnsatisfiedLinkError: Couldn’t load com.swmodule: findLibrary returned null
[ERROR] : AndroidRuntime: at java.lang.Runtime.loadLibrary(Runtime.java:365)
[ERROR] : AndroidRuntime: at java.lang.System.loadLibrary(System.java:535)
[ERROR] : AndroidRuntime: at org.appcelerator.kroll.runtime.v8.V8Runtime.loadExternalModules(V8Runtime.java:132)
[ERROR] : AndroidRuntime: at org.appcelerator.kroll.runtime.v8.V8Runtime.initRuntime(V8Runtime.java:99)
[ERROR] : AndroidRuntime: at org.appcelerator.kroll.KrollRuntime.doInit(KrollRuntime.java:185)
[ERROR] : AndroidRuntime: at org.appcelerator.kroll.KrollRuntime$KrollRuntimeThread.run(KrollRuntime.java:109)

앱을 실행하면 위의 에러가 발생하고 있는데요 이유가 먼지 궁금합니다…

기본 모듈 프로젝트 만들어서 바로 빋드라고 적용 한것인데…

어떤 절차로 모듈을 만들고 어떻게 실행을 해보신건가요?