mobx 로 서비스 운영시 ie 지원은 어떻게 하시나요~?

안녕하세요
현재 회사에서 운영되는 서비스들 중 별도로 IE 지원을 해야하는 경우가 없었지만

새로운 프로젝트 중 IE11 정도는 지원해야하는 상황이라 질문을 드립니다

mobx, mobx-react, mobx-react-lite 등의 버전을 어떻게 관리해야

IE11 운영시 문제가 없을까요?

MobX 4까지는 IE 지원합니다. 그리고 5 이상 버전과 같이 유지보수 되고있습니다.
따라서 그 버전 참고하여 사용하시면 되겠습니다.

1 Like

아 그렇군요
릴리즈되는걸보니 4버전과 5버전이 병렬로 유지보수되고 있네요 ㅎㅎ
나머지 써드파티 라이브러리 버전 관리만 유의하면 되겠네요!

답변 감사합니다!